Cable Modems: Information About High Speed Internet and Broadband Access The Cable Modem Information Network
 Cable Modem Home - Forums - Statistics - Sign Up - Search -
Cable-Modem.Net Forums / Troubleshooting / Error messages - My modem Loses signal; periodically it seems. Help! (See attached Error log)
Author Message
Chandler
Member
# Posted: 2 May 2010 21:08


My modem disconnects at random times and all I have to do to get it working again is unplug my ethernet cable from my laptop and plug it back in. Then it works fine until it disconnects again like 45 minutes later. I'm running vista home premium and my modem is a Netgear CGD24D

Event Log

Chandler
Member
# Posted: 2 May 2010 21:52


Okay thank you. I'll try that if my connection disconnects again and let you know if it changes. because my ISP "Reprovisioned" my modem so I want to see if that worked. And It is a modem AND a router hybrid. So I do have the password-protected WEP.

Chandler
Member
# Posted: 2 May 2010 21:57


Okay it disconnected again. Did you want me to set it to static on My computers network settings or the modem's? Or both? I've done it just on the modem by myself before I talked to my ISP and it was still doing the same thing.

Chandler
Member
# Posted: 2 May 2010 22:14


I can't view this website anymore on my computer it says server not found please help! I'm on my cellphone right now.

This topic is closed. You can't post a reply.
 
Free Motorola Surfboard Cable Modem Offer! FREE CABLE MODEM! When You Order Internet Service with Comcast, Cox or Charter




Cable Modem Home | Cable Service | Topics | Modem Information | Broadband Sites | Download Guide | User Support | Contact Us
All content published by Cable-Modem.net, Chicago, IL, USA.
© Copyright 2009 Cable-Modem.net. All Rights Reserved
PRIVACY POLICY | Terms of Use

Powered by forum software miniBB™ © 2001-2006