Cable Modems: Information About High Speed Internet and Broadband Access The Cable Modem Information Network
 Cable Modem Home - Forums - Statistics - Sign Up - Search -
Cable-Modem.Net Forums / Cable Modem Discussion / losing internet connection with COMCAST
Author Message
bridget
Member
# Posted: 11 Feb 2010 13:59


I recently set-up a wireless router and kept losing connection so after buying and sending back 2 brands of routers (linksys, leviton) I found a D-link that was working great until about 2 weeks ago, it keeps losing my connection or moving extremely slow. I have to reset the router almost daily, well now, the reset wasn't working so last night I had to reset the Mortorola SB 5100 modem and was working fine until this morning..I have lost connection twice. I talked to some neighbors and they have similar issues and they are thinking it's Comcast issue. I called Comcast and they of course say that my modem is good and that there are no issues in my area. My tech who set-up the ethernet/cat-5 in my house and my wireless system thinks it's a modem problem but I am wondering what else it may be since I have gone thru 3 different routers now.

This topic is closed. You can't post a reply.
 
Free Motorola Surfboard Cable Modem Offer! FREE CABLE MODEM! When You Order Internet Service with Comcast, Cox or Charter




Cable Modem Home | Cable Service | Topics | Modem Information | Broadband Sites | Download Guide | User Support | Contact Us
All content published by Cable-Modem.net, Chicago, IL, USA.
© Copyright 2009 Cable-Modem.net. All Rights Reserved
PRIVACY POLICY | Terms of Use

Powered by forum software miniBB™ © 2001-2006